Dark Clan Forum

Welcome, Guest. Please login or register.

Login with username, password and session length
  Show Posts
Pages: [1]
1  RypelCam / Tutorials & Discussion / Re: Path deletion, saving & loading on: Mon 21.04.2014 03:33:00
thanks for the tips, vegas! Meanwhile, is it possible for you to make a quick update of RC that enables higher FPS capture? I could really, really use more than 120 fps for some slow motion shots. Maybe something like 3 hundred? Or maybe at least 200?
2  RypelCam / Tutorials & Discussion / Re: Path deletion, saving & loading on: Thu 17.04.2014 02:54:06
can i bind the yawing controls to the keyboard somehow instead of mouse? So the footage is more fluid?
3  RypelCam / Tutorials & Discussion / Re: Path deletion, saving & loading on: Tue 15.04.2014 22:37:34
it seems that u need a minimum of 4 campoints in order for Rypel to register them. So please update your tutorial with that information.

Also - is it possible to orbit players? I could REALLY use a 3rd person free cam! (working in conjunction with campth, if possible)
4  RypelCam / Tutorials & Discussion / Re: Path deletion, saving & loading on: Mon 14.04.2014 12:36:06
Im using the latest one. Maybe Ill try to reinstall it and see what happens.
5  RypelCam / Tutorials & Discussion / Path deletion, saving & loading on: Sun 13.04.2014 18:41:25
I have an issue. I made a path, recorded the footage, everything nice and smooth. But I wanted to make another campath, created it, saved and boom - when i tried to load it with F5, the very first campath loaded. It happens every time! I tried to delete the points manually and save an empty path, but it wouldnt work - at least 5 campoints always persist. How do I resolve this?
6  RypelCam / Tutorials & Discussion / Re: Demospeed & dumpframe issues on: Mon 17.02.2014 14:37:28
I was just asking if you could somewhat keep the crosshair on when you turn off the hud in RC. Also what does the option "First person movie mode" do?
7  RypelCam / Tutorials & Discussion / Re: Demospeed & dumpframe issues on: Mon 17.02.2014 00:22:47
Oh and why "avoidphysicsbug" makes weapon in FPP mode invisible? (another post; didnt see edit option)
8  RypelCam / Tutorials & Discussion / Re: Demospeed & dumpframe issues on: Sun 16.02.2014 23:34:30
Thanks for a warm welcome and this elaborate reply, Rypel! You've been very helpful, I think I have sorted out POV recording, so the basics are covered. Recording 120 FPS has a normal speed in the end, so I got what I wanted.

The F5 menu actually lets you manipulate those sounds and a couple of other features! Also RypelCam menu indeed forced the game to set highest detail values.

I think I just have one question for now - can I turn on just the crosshair like in UT99?
9  RypelCam / Tutorials & Discussion / Demospeed & dumpframe issues on: Sun 16.02.2014 06:12:04
First off I'm new to UT3 moviemaking scene, so I may not know issues that are known to ya'll. When I play a demo with rypelcam it starts at "1x" speed, but the actual speed is "hyper", around 5 times faster than it should be. It creates issues when I want to dumpframe, since rypel doesnt allow me to dump with custom playback speed, it always reverts to 1x no matter what I do. Also when I try to modify UTRypelCam.ini to accommodate my preferable settings (120 fps), when I load up the game Rypel always reverts to default values. How do I make my demos play at regular speed? And why cant I dump at custom playback speed?

On a side note - I cant set texture quality in settings to 5/5. When I reload the game it always reverts to 3/5 :( And how can I remove/mute those special weapon hit sounds? For instance, when you frag someone with Flak something like a bottle-open sound plays.

Lastly - could you modify RypelCam to accommodate higher dumpframe settings (above 120) and enable simultaneous sound recording?

Pages: [1]
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
© 2008-2016 | design by radarfox | webmaster VegasKill