Dark Clan Forum

Welcome, Guest. Please login or register.

Login with username, password and session length
Pages: [1] 2   Go Down
Print
Author Topic: .ini tweaks  (Read 4291 times)
VegasKill
Administrator
*
Offline Offline

Posts: 3869



« on: Sun 16.11.2008 11:54:55 »

Hi guys, ever thought about tweaking the UT3 configuration? It can increase the performance and optimize the game either for slow or fast PCs.

A tool to change the settings easyly is the Ut3tweaker (http://www.brad-g.com/unreal-tournament-3-tweaker-v5-0-t2.html)





A really important setting may be to increase the smooth framerate value in the UTEngine.ini: if you have a fast pc and the fps are limited to something like 60 it is a disadvantage if you are a fast one with your mouse^^
You can change it manually be seeking in UTEngine.ini

bSmoothFrameRate=False
MinSmoothedFrameRate=
MaxSmoothedFrameRate=
bClearAnimSetLinkupCachesOnLoadMap=False


change it to:
bSmoothFrameRate=True
MinSmoothedFrameRate=125
MaxSmoothedFrameRate=126
bClearAnimSetLinkupCachesOnLoadMap=True




Other settings to keep a full view and a clear screen:
UTInput.ini
[UTGame.UTConsolePlayerInput]
bViewAccelerationEnabled=False
UTEngine.ini
[SystemSettings]
MotionBlur=False
DepthOfField=False
Bloom=False
ScreenPercentage=100.00000



You may add further optimizations if you know something useful.

Mess with the best, die like the rest
Bloody.Bender
Dark Clan Member
*
Offline Offline

Posts: 3498



« Reply #1 on: Sun 16.11.2008 17:08:26 »

cool VegasKill^^

Let them say I walked with giants. Men rise and fall like the winter wheat, but these names never die. Let them say I lived in the time of Narcisuss, sculptor of physiques. Let them say I lived in the time of Zyzz.
Mordsspass
Dark Clan Leader
*
Offline Offline

Posts: 609



« Reply #2 on: Fri 05.12.2008 14:39:13 »

I just wanted to say that I changed my maximum fps, as Vegas proposed, and it is helping me really a lot!

I also increased my mouse speed by 10% to own even more Wink

I recommend every good player to increase their FPS, if their systems are good enough!

I'm playing with 120 fps right now.
VegasKill
Administrator
*
Offline Offline

Posts: 3869



« Reply #3 on: Sat 06.12.2008 14:40:05 »

Moved the posts about grafic cards and anti aliasing:

http://www.ut3darkclan.com/forum/index.php/topic,10.0.html

Mess with the best, die like the rest
aka_sova
Dark Clan Member
*
Offline Offline

Posts: 3162



« Reply #4 on: Sat 06.12.2008 16:42:10 »

I changed everything like you said in the first post, now my UT3 works faster (30-40 fps), but the graphics become suck - no shadows, some fucking fog everywhere in long distances and so on. I think this version is for victory, not for fun playing.

     <=== click!
Wojci
Dark Clan Member
*
Offline Offline

Posts: 644



« Reply #5 on: Thu 18.12.2008 14:51:03 »

hi vegas i changed the settings with the 120fps but i still have a limit at 60fps!!!
Nightmare85
Godlike Member
****
Offline Offline

Posts: 405


will not come back!


« Reply #6 on: Thu 18.12.2008 16:09:20 »

Did you also deactivate V-Sync in game and in driver?
(Driver should be enough).

Greets

I left this forum because of Mordsspass' senseless closings and deletings.
dnc-mafia
Multikill Member
***
Offline Offline

Posts: 183



« Reply #7 on: Thu 18.12.2008 16:24:09 »

does anyone know how to change crosshair colour without the program from vegas ?

i know were to do it but not the colourcodes

its at UTWeapon.ini
and then choose a weapon that u want to change the colour from
for example the link gun

CrosshairColor=(B=255,G=255,R=255,A=255)
this is standart
does anyone now the number for yellow ?

i tried many combinations but all failed, got weird 'dark' colours Cry smiley
and i dont even know what the B, G, R and A are for  wasted

don't hate the player, hate the game
VegasKill
Administrator
*
Offline Offline

Posts: 3869



« Reply #8 on: Thu 18.12.2008 16:31:25 »

Sure, take a look at the rgb color palette on http://www.two4u.com/color/medium.html

...but yellow should be easy in R(ed)G(reen)B(lue): just leave Blue zero, thats a pure yellow =)

R,G,B
255,255,0

Greets =)

Mess with the best, die like the rest
dnc-mafia
Multikill Member
***
Offline Offline

Posts: 183



« Reply #9 on: Fri 19.12.2008 15:42:10 »

thx vegas  msnembarr.gif

don't hate the player, hate the game
VegasKill
Administrator
*
Offline Offline

Posts: 3869



« Reply #10 on: Thu 29.01.2009 19:40:23 »

If anyone ever will need to pick a hex color code... I have to use it often and post it here to access it faster Wink


Mess with the best, die like the rest
aka_sova
Dark Clan Member
*
Offline Offline

Posts: 3162



« Reply #11 on: Thu 29.01.2009 19:56:54 »

If you want to get the body color, just type "face8D" in Hex code. Yeah it works xD

Here you can't type the hex code to give you the color, so try in photoshop or paint...

     <=== click!
VegasKill
Administrator
*
Offline Offline

Posts: 3869



« Reply #12 on: Thu 29.01.2009 20:08:24 »

I posted this chart because I like to work with it. If I work with Photoshop I can take its chart, but to load Photoshop on my i-net pc is not a good idea... cause I will need this if I work with Dreamweaver, that doesn't offer a such practical color picker most of the time (only for html fonts and similar). I simply would go out of ram with Photoshop, Deamweaver and FFox open at the same time.

Here you can't type the hex code to give you the color
Than you are doing something wrong.
« Last Edit: Thu 29.01.2009 20:24:23 by VegasKill »

Mess with the best, die like the rest
Nightmare85
Godlike Member
****
Offline Offline

Posts: 405


will not come back!


« Reply #13 on: Thu 29.01.2009 21:32:15 »

Guys, any idea how to remove the power-ups colors?
Juggernaut sucks on Corruption and other maps:


I heard some guys did remove it (in other forums).

Greets

I left this forum because of Mordsspass' senseless closings and deletings.
VegasKill
Administrator
*
Offline Offline

Posts: 3869



« Reply #14 on: Thu 29.01.2009 21:47:34 »

Try it without deep of field Wink

Mess with the best, die like the rest
Nightmare85
Godlike Member
****
Offline Offline

Posts: 405


will not come back!


« Reply #15 on: Thu 29.01.2009 22:19:10 »

Hi,
Thank you.
UTEngine.ini:
DepthOfField=False works!

However, the game loses its "touch", seems a little bit dark and colorless.
I think I'll let it on...

Hmm isn't there a possibility to turn it on/off ingame?
Opening the console and typing DepthOfField=False or DepthOfField=True does not work.
If it would work, I would bind it to a key and press it when I'm a Juggernaut...

Edit
The first is the modded version and the second the normal version:


And I prefer the second version!

Greets
« Last Edit: Thu 29.01.2009 22:39:01 by Nightmare85 »

I left this forum because of Mordsspass' senseless closings and deletings.
VegasKill
Administrator
*
Offline Offline

Posts: 3869



« Reply #16 on: Thu 29.01.2009 22:51:46 »

DepthOfField=False works!

However, the game loses its "touch", seems a little bit dark and colorless.

Depth of field has influence on many other grafic effects: what you define as dark is the reduced hdr effect. If you play with quality bloom instead of hdr (i do), the screen gets very dark and lights get wrong contrasts and color coronas with deep of field. Its very sad that this option has all those side effects but could make the game look very good and make grafics much more realistic. I came to the end that its best to play without depth of field, especially because this option has also a slight, very small sideeffect on your long range sight. *lol

Mess with the best, die like the rest
K_G_
Godlike Member
****
Offline Offline

Posts: 381


There cannot be light, without darkness!!!


« Reply #17 on: Fri 30.01.2009 00:56:23 »

i turned it off

and everythingg is DARKKKKKKKKKKKKKKKKKKKKKKKKKKKK!:P

Heggi
Doublekill Member
**
Offline Offline

Posts: 50



« Reply #18 on: Fri 30.01.2009 02:53:03 »

I play with the settings that looks like picture number 1.

At first i also thought the game colours changed a lot when u turned off depth of field.
It started to look more like an old game and it didnt have all these ugly bright colouring that all new  games seem to have. Just take a look at the sky and compare those 2 pictures.
The 1st one looks more natural to me.
The unnatural brightning is gone but the game becomes a little darker.
U'll get used to it and i think visibility is better in water, when u have juggernaut and and other stuff.
Everybody have their taste, but:
DepthOfField=false; Because you're worth it :)
« Last Edit: Fri 30.01.2009 02:55:20 by Heggi »

aka_sova
Dark Clan Member
*
Offline Offline

Posts: 3162



« Reply #19 on: Fri 30.01.2009 11:22:18 »

I have most of the effects turned off, because i have too big monitor and too bad videocard...and it's still not more, than 35-40 fps.

     <=== click!
Pages: [1] 2   Go Up
Print
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
© 2008-2016 | design by radarfox | webmaster VegasKill