Dark Clan Forum

Welcome, Guest. Please login or register.

Login with username, password and session length
Pages: [1]   Go Down
Print
Author Topic: Don't install the latest NVidia drivers (181.20 WHQL)!  (Read 973 times)
Nightmare85
Godlike Member
****
Offline Offline

Posts: 405


will not come back!


« on: Fri 09.01.2009 17:06:46 »

Don't install the latest NVidia drivers (181.20 WHQL).
They let UT3 crash as soon as you play any Warfare map.
http://utforums.epicgames.com/showthread.php?t=651324
http://forums.nvidia.com/index.php?showtopic=86103&view=findpost&p=488596

Edit
Maybe a new thread would be better?
The mods can make one if they want.

Greets
« Last Edit: Fri 09.01.2009 17:13:44 by Mordsspass »

I left this forum because of Mordsspass' senseless closings and deletings.
aka_sova
Dark Clan Member
*
Offline Offline

Posts: 3162



« Reply #1 on: Fri 09.01.2009 17:16:10 »

ok...thx

     <=== click!
Mordsspass
Dark Clan Leader
*
Offline Offline

Posts: 609



« Reply #2 on: Fri 09.01.2009 17:20:51 »

I am thinking about installing these drivers, just to show how much I despise warfare.



just kidding  embarrassed
Pages: [1]   Go Up
Print
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
© 2008-2016 | design by radarfox | webmaster VegasKill