Dark Clan Forum

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
Pages: [1]   Go Down
Print
Author Topic: 60fps problem (fps smoothing and v-synch)  (Read 2108 times)
Bloody.Bender
Dark Clan Member
*
Offline Offline

Posts: 3505



« on: Mon 08.06.2009 21:02:34 »

WTF I have the same problem now with the 60fps! Suddenly it decreased from 138 to 60 and now I cant get over 60  msn002.gif

When I set maxSmoothblabla on false it doesnt work msn004.gif

Let them say I walked with giants. Men rise and fall like the winter wheat, but these names never die. Let them say I lived in the time of Narcisuss, sculptor of physiques. Let them say I lived in the time of Zyzz.
Bloody.Bender
Dark Clan Member
*
Offline Offline

Posts: 3505



« Reply #1 on: Tue 09.06.2009 11:12:40 »

When I google for it, I find the same stuff like you said. And I have the same problem as chrisaw now. Maybe I'll create a new Account in the Epic Forums and ask there. If I find a new e-mail to use xD

Let them say I walked with giants. Men rise and fall like the winter wheat, but these names never die. Let them say I lived in the time of Narcisuss, sculptor of physiques. Let them say I lived in the time of Zyzz.
Bloody.Bender
Dark Clan Member
*
Offline Offline

Posts: 3505



« Reply #2 on: Tue 09.06.2009 13:46:59 »

Hey chrisaw turn V-Sync off and you will go over the 60fps =)

Thx nightmare and sike!  Cool

Let them say I walked with giants. Men rise and fall like the winter wheat, but these names never die. Let them say I lived in the time of Narcisuss, sculptor of physiques. Let them say I lived in the time of Zyzz.
Bloody.Bender
Dark Clan Member
*
Offline Offline

Posts: 3505



« Reply #3 on: Tue 09.06.2009 14:54:56 »


Search the MaxSmoothedFrameRate=62 row in the UTEngine.ini (...\My Documents\%username%\...) and set it to 150 example. Set it to "false" wont occur the result u want.
If u're making movie with FRAPS than your FPS will be equal with the number of the movie's frame rate.

Means that, that the FPS will stay on (for example) 150 fps when I'm recording?

Because I have a strange problem with fraps. When I try to record, my FPS decreases sooo fast and when I dont stop recording before its 0 my pc freezes.  Sarcasm
« Last Edit: Tue 09.06.2009 14:55:22 by Bloody.Bender »

Let them say I walked with giants. Men rise and fall like the winter wheat, but these names never die. Let them say I lived in the time of Narcisuss, sculptor of physiques. Let them say I lived in the time of Zyzz.
VegasKill
Administrator
*
Offline Offline

Posts: 3878


« Reply #4 on: Tue 09.06.2009 16:48:24 »

Moved the topic, it has nothing to do with grafic cards and hardware.

The framerate should reduce only to that value you set FRAPS to record (in the FRAPS options).
Its absolutely not normal that your framerate goes towards 0 and the game crashes... never encountered such a problem. If the hard disk is full the recording stops automatically, thats my problem recently.  Grin

A final tip: when recording, you get the best result when fps smoothing is active and set exactly to the FRAPS fps.

Mess with the best, die like the rest
Bloody.Bender
Dark Clan Member
*
Offline Offline

Posts: 3505



« Reply #5 on: Wed 10.06.2009 06:39:15 »

A final tip: when recording, you get the best result when fps smoothing is active and set exactly to the FRAPS fps.

Have to try that. But I dont want that my new pc chrashes because of that stuff, you know  xxxconfused.gif

Let them say I walked with giants. Men rise and fall like the winter wheat, but these names never die. Let them say I lived in the time of Narcisuss, sculptor of physiques. Let them say I lived in the time of Zyzz.
Chrisaw2008
Multikill Member
***
Offline Offline

Posts: 170


« Reply #6 on: Wed 10.06.2009 08:41:31 »

so if i turn v-sync off ill get higher frame rates... ta guys Tongue

Failed... still stuck at 60 :|
« Last Edit: Wed 10.06.2009 08:59:26 by Chrisaw2008 »
Bloody.Bender
Dark Clan Member
*
Offline Offline

Posts: 3505



« Reply #7 on: Wed 10.06.2009 09:46:35 »

Turn V-YSNC off and bSmoothFramebla=False!
And MaximumFrame=150 for example, I'm sure its 60 atm.

Let them say I walked with giants. Men rise and fall like the winter wheat, but these names never die. Let them say I lived in the time of Narcisuss, sculptor of physiques. Let them say I lived in the time of Zyzz.
Chrisaw2008
Multikill Member
***
Offline Offline

Posts: 170


« Reply #8 on: Wed 10.06.2009 11:00:51 »

done all that... was playing this morning and still 60 :|

it sucks :(
Chrisaw2008
Multikill Member
***
Offline Offline

Posts: 170


« Reply #9 on: Wed 17.06.2009 15:14:11 »

sorted it out...

but because my psu is shit and doesnt supply enough amps to my GPU... my clock speeds are really low so iv put v=sync and smoothrate back on so it stays at 60 FPS

should be getting 100+ hopefully when i get my new power supply Tongue
Fijut
Doublekill Member
**
Offline Offline

Posts: 42


« Reply #10 on: Wed 29.07.2009 15:28:20 »

oh no, such trauma that you ONLY get 60 fps :|
Hatr3dSurg3
Doublekill Member
**
Offline Offline

Posts: 60



« Reply #11 on: Wed 29.07.2009 20:43:39 »

Don't forget to put LAN in the "network connection" option, it will uncap your fps while playing online, otherwise it's capped to 90 by the servers.
Pages: [1]   Go Up
Print
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
© 2008-2019 | design by radarfox | webmaster VegasKill