Dark Clan Forum

Welcome, Guest. Please login or register.

Login with username, password and session length
Pages: [1]   Go Down
Print
Author Topic: Mozilla Firefox problem  (Read 738 times)
aka_sova
Dark Clan Member
*
Offline Offline

Posts: 3162



« on: Fri 23.07.2010 11:39:47 »

Hello guys!

The problem exists for a long time already, but recently it grew up in smth more. Some of the pages aren't loaded right for me. Even after the site has loaded, if it did (youtube, for example), i see videos and so on, suddenly after 1 second the whole site becomes white and it writes "Waiting for google-analytics" in the down side. Although all those pages are opened normally in Chrome. And after this happens the page will not load, even if you wait half more hour... it's very annoying, cuz now the epidemy came to the site i read the most and i'm really not in favor of it.

I don't really wanna switch to Chrome, i'm usual for Mozilla and it's styled fine for me...

Does anyone knows a solution?


     <=== click!
Bloody.Bender
Dark Clan Member
*
Offline Offline

Posts: 3498



« Reply #1 on: Fri 23.07.2010 11:50:49 »

Did u install the latest update already or delete cookies.   Grin
« Last Edit: Fri 23.07.2010 11:51:15 by Bloody.Bender »

Let them say I walked with giants. Men rise and fall like the winter wheat, but these names never die. Let them say I lived in the time of Narcisuss, sculptor of physiques. Let them say I lived in the time of Zyzz.
aka_sova
Dark Clan Member
*
Offline Offline

Posts: 3162



« Reply #2 on: Fri 23.07.2010 13:14:43 »

Yes, the latest update is on and cookies are deleted. Well, not those who save my username and pass, but anyway.

     <=== click!
Pages: [1]   Go Up
Print
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
© 2008-2016 | design by radarfox | webmaster VegasKill